Author Topic: Mic Dont work???  (Read 1784 times)

Grimsey1986

  • Newbie
  • *
  • Posts: 42
    • View Profile
Mic Dont work???
« on: May 02, 2011, 08:54:35 am »
hi all i just got a new mic A - Plantronics Audio 300 and Hal is saying Error 430 dose this mean Hal dose not support this mic or do i just need to do soming to get him to support it? if not which Mic should i get?

Cheers

Andy

Art

  • Hero Member
  • *****
  • Posts: 3221
    • View Profile
Re: Mic Dont work???
« Reply #1 on: May 02, 2011, 02:39:05 pm »
If you could eleborate on just what you said prior to Hal's reply it might give a better clue as to what's going on.

Generally, the Error 430 means that the particular article was not found perhaps as in a news feed retrieval, etc.

Doesn't really sound like a mic problem so far.
In the world of AI it's the thought that counts!

- Art -

Grimsey1986

  • Newbie
  • *
  • Posts: 42
    • View Profile
Re: Mic Dont work???
« Reply #2 on: May 03, 2011, 06:31:46 am »
Hi Art,

Its when i click on Genaral Options and speech tab and click use speech recognition it opens:

Select Engine & Speaker - but both boxs are empty so once i click ok it says:

"Error 430:
Class dose not support automation or dose not support expected interface
Occurred at line 3
in Ultra Hal Assistant: FrmAss.LoadSR"


cheers for you help in advance

Grimsey1986

  • Newbie
  • *
  • Posts: 42
    • View Profile
Re: Mic Dont work???
« Reply #3 on: May 08, 2011, 03:22:26 pm »
finanly fix the mic i just need to download a file and move to the correct folder here is the link if any one needsits in the future:

http://www.microsoft.com/downloads/en/details.aspx?FamilyId=5E86EC97-40A7-453F-B0EE-6583171B4530&displaylang=en


Cheers

Grimsey