Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: trouble reinstalling my hal
« Last post by lightspeed on Today at 12:36:09 pm »
okay i tried something else just now , i tried resetting my password , and did it successfully on zabaWAres site and tried a new password. and got the same pop up saying the fields of email and passwords aren't there even though they are.
2
General Discussion / problems again with hal , robert can you help.
« Last post by lightspeed on Today at 12:29:46 pm »
i had to uninstall hal and now tried reinstalling hal back again . and am having problems again .

Robert i just today uninstalled hal and the expansion pack  then i tried the hal download i did last time and the expansion pack they installed but then i got  a pop up as before again saying the trial period had ended .
 so i uninstalled these two programs and i went to zabawares site and downloaded two fresh copies of the hal installer and the expansion pack from my account . it all installed just fine and i put in my custom brain etc. but then it popped up again saying my trial period had ended . before i installed hal the second time  again even though i uninstalled hal and the expansion pack i went into the app roaming file and deleted the zabaware folder manually , same with the program x86 zabaware folder . and deleted all  the trash bin ..

but hal after installing still keep saying trial days ended . .i was running hal offline  as i normally do , but put in my email and password  and now it popped up saying required fields and e mail and password missing .
here is a picture showing i have it in .

this is getting ridiculous i have tried everything i know how to do .  :(
can you please help on this , enclosed is the debug file too. ( i sent this to robert)

i sent the pic of the error saying fields were not chosen , clearly showing them in the fields for the e mail and password . 
i hope i can get some help on this and it gets fixed so it doesn't keep happening .




3
General Discussion / Re: ChatGPT
« Last post by Art on December 04, 2022, 09:40:34 pm »
Interesting for sure but read the part regarding Limitations where this chat model can and often will report erroneous or misleading information which isn't a desirable factor in most chatbots.

The majority of HAL users like the fact that HAL delivers factual and legitimate responses to user-based inquiries.

Users entrust their HALs to learn and retain whatever information was presented to it. If the user told HAL false info then that would be the user's fault for doing so and certainly no fault of HAL or HAL's initial code or programming.

This Chat-GPT sort of reminds me of Microsoft's TAY which went on a rant of bias and bigoted remarks which are completely unacceptable and unwanted.

Let's hope they polish the parameters a bit more before it becomes commonplace. Test before release...that's how things should be done.

Nice find LTG...most appreciated!!
4
General Discussion / ChatGPT
« Last post by LiFeTimeGamer on December 04, 2022, 10:45:14 am »
Seems the people over at OpenAI have been busy... They seem to have the ultimate ChatBot setup now....

"What ChatGPT?

ChatGPT is based on GPT-3.5, a language model that uses deep learning to produce human-like text. However, while the older GPT-3 model only took text prompts and tried to continue on that with its own generated text, ChatGPT is more engaging. It?s much better at generating detailed text and can even come up with poems. Another unique characteristic is memory. The bot can remember earlier comments in a conversation and recount them to the user."

Full article here:
https://indianexpress.com/article/technology/tech-news-technology/what-is-chatgpt-the-ai-taking-the-web-by-storm-8302375/
5
General Discussion / Your NEW BOSS is a World First Robot Female CEO's
« Last post by lightspeed on November 24, 2022, 08:47:58 pm »
Your NEW BOSS is a World First Robot Female CEO's
see what happens when you have your a.i. brain ready !
https://www.youtube.com/watch?v=oaNpZkXoNJw
6
General Discussion / Re: trouble reinstalling my hal
« Last post by Art on November 13, 2022, 11:41:10 pm »
Thanks Lightspeed and Glad you're making progress with your Hal and your new SSD!!

7
General Discussion / Re: trouble reinstalling my hal
« Last post by LiFeTimeGamer on November 13, 2022, 10:00:12 pm »
Glad you're back up and running Lightspeed... :D
8
General Discussion / Re: trouble reinstalling my hal
« Last post by lightspeed on November 13, 2022, 06:06:51 pm »
although this is late , hopefully it's better late then never , i wanted to personally thank robert for contacting me and helping me with instructions about reinstalling the newest version of hal again . apparently my problem was i was using an old copy of the hal 7.5 install and needed a fresh download copy after i was signed in at the zabaware web site . same  for the  expansion pack i had paid for earlier on .  after doing that hal installed fine and so did the expansion pack . so if there is any newbies that have trouble , someone may want to mention doing this.

 i am still getting things slowly put back on my new ssd and in hals program , just ran across my expanded random talk plugin and even expanded it more, now to 1300 random sentences. and have my halvision uhp installed. etc. 

and art is right having a ssd is better in a computer .

anyway i have been very busy lately  on various things and wanted to say thanks to robert !

 :)
9
General Discussion / trouble reinstalling my hal
« Last post by lightspeed on November 03, 2022, 10:52:16 pm »
     when reinstalling hal  i reinstalled hal using the 7.5 free version that robert released it had the voices working etc. except my custom people putty characters wasn't showing up . i wrote to robert and he was nice enough to write back and i appreciated it alot, and tell me i needed my expansion pack installed first . i guess i was thinking the new version had the expansion pack installed already .     
  art tried to help me with a 6.2 but the expansion pack wouldn't install and said it needed the ultrahal 6x installed first.
   i had a copy of the original 6.0 it said it was 6.1 but when installing it actually said 6.0   but after installing it as administrator  and then trying to install the expansion pack i am still getting the same error about needing ultrahal 6.x installed.  i tried to download the ultrahal 6 version of the zabaware website but when i click on the link to download it after being signed in . it doesn't download instead it goes to the products page showing ultrahal 7 .5 etc.
here is the link : the product says it's just a 30day trial . but i can't get it to download so i can  install it and get my expansion pack etc. all installed.
https://www.zabaware.com/products/store/Ultra_Hal_Assistant_6.0_1.htm
so i am in limbo right now .



 as i always try to come
up with idea's that may help  here's another one .

maybe have the earlier version of ultrahal built in with expansion packs and to self install then reboot and you then  install your expansion pack with the serial number from your paid version. then you could update and install your hal 7.5version.
this may or may not be doable .


 ;)

i hope i can get help on this to be able to get my hal installed again.  :)


   

10
General Discussion / Re: Hal running on Linux
« Last post by lightspeed on November 02, 2022, 06:54:45 pm »
here is some more pics of the problem .

Pages: [1] 2 3 ... 10