Zabaware Support Forums

Zabaware Forums => General Discussion => Topic started by: Anton on August 14, 2021, 02:28:40 am

Title: hal 6 and 7 not working for me
Post by: Anton on August 14, 2021, 02:28:40 am
Good day
I have sent several emails to support before from the main site and from the link in forums, yet i have not received any response so I am kinda being forced to post here.

I recently purchased a license for Hal, I used this product around 10 years ago for the first time and loved it, everything worked the brain editor was easy to understand etc. now that I was finally able to purchase Hal NONE of the add-on's, brain editor, functions or speech recognition works. if I click mic/voice training nothing happens, if I open brain editor it gives me error: Runtime Error - 2147221164 (80040154) if I try taking it offline only same thing happens, if I try using any other integrated add on it doesn't work either like the gender add on, I tell him he is male and I'm male but it doesn't register, I cant view his phonebook, address book, or anything else. My mic and voice recognition on the laptop which it came with standard, works perfectly with google, Cortana, MS Word dictation and everything else however Hal can't even tell if I'm saying "good evening" or "go breathe immerse ping" which is what he normally hears for "good evening" however it hears "clear line" most of the time and that's about it, I haven't been able to get him to recognize a single sentence I say. I also got SQ light to see what's what and I cant open ANY data files for Hal or its Brain. I have also tried everything I was able too on the forums like connecting to a 1k screen, reinstalling with all antivirus off, installing v6 then v7, changing screen resolutions ect and nothing works. I also installed hal 6 to see if there is any difference, in hal 6 only the brain editor seems to be working but also not fully.
I'm running a Core I5 8th gen processor, 8 gig ram, 256 SSD on a 2019 Asus Vivobook 15.
Plz advise, thank you