Author Topic: "Training" module won't work in HAL  (Read 1349 times)

Playden

  • Newbie
  • *
  • Posts: 19
    • View Profile
"Training" module won't work in HAL
« on: November 17, 2004, 09:54:46 am »
I am very frustrated. Perhaps I did something wrong...  but I dont think so...  My computer has all the requirements needed... but I can't get the HAL Assistant to work... and I did just purchase it...  It appears that all those things that didn't work with the unpaid  "Free" version... also don't work in the paid version.  I have uninstall all and strated from scratch... still nothing...  Furthermore the program will not play the Neospeech voices (which I also paif for....  and yes I tried to select them in the SAPI TTS box... but no sound... or I get an error....  Also...  I cant get the Neospeech voices to work AT ALL... This is very annoying.... Please assist ASAP.
Paul Layden, Ph.D.

vonsmith

  • Hero Member
  • *****
  • Posts: 602
    • View Profile
"Training" module won't work in HAL
« Reply #1 on: November 17, 2004, 01:36:58 pm »
Playden,
Could you please be a little more specific. Forum members can assist better if they know some of the details.

You said, "I can't get the HAL Assistant to work." Does it run at all? Do you get error messages? If so, what are they?

You said, "It appears that all those things that didn't work with the unpaid "Free" version... also don't work in the paid version." What "things" do/don't work?

Other info that may help is a brief description of your system. For example:
  Windows XP, 1.8gHz, 256MB RAM, ATI 32MB video card, etc.

I hope forum members can help out.


=vonsmith=
« Last Edit: November 17, 2004, 01:37:34 pm by vonsmith »