Author Topic: sapi config error..... ouch  (Read 1637 times)

Bupp

  • Newbie
  • *
  • Posts: 5
    • View Profile
sapi config error..... ouch
« on: April 09, 2007, 10:38:02 am »
I am getting "sapi config needs to close now"  
when clicking on update sapi in hals options...

However I am also getting the same messege 3 or 4 times when I try to download a fresh version of Haptek player...

this is after reinstalling windows, I did make sure active x was updated... any ideas???

Or does anyone know another way I can get Mike and crystal ATT lip sinc to work with hal He/she is not having any other problems...

# 2.  I am trying the beta 6.1... if hal learns from a text file is this something he will use in conversations or is it just for answering questions [?]

thanks

Bupp
 

Bill819

  • Hero Member
  • *****
  • Posts: 1483
    • View Profile
sapi config error..... ouch
« Reply #1 on: April 09, 2007, 05:51:31 pm »
Are you using Sapi 4 or 5 ? Sometimes that makes a difference. After determining load a copy of the other one and see it that helps.
Bill
 

Carl2

  • Hero Member
  • *****
  • Posts: 1214
    • View Profile
sapi config error..... ouch
« Reply #2 on: April 12, 2007, 08:46:48 am »
Bupp,
  I've just installed the Microsoft Mike Mary and Sam voices with out problems. there are more details in Speech technology, Missing voices.
Since I didn't receive error messages it may not help you.
  ATT provides a link for questions about the voices, again this is a link Art provided in Speech Tech.
Carl2
 

danbaltzell

  • Full Member
  • ***
  • Posts: 213
    • View Profile
    • http://geocities.com/danbaltzell/ai
sapi config error..... ouch
« Reply #3 on: April 15, 2007, 11:24:26 am »
http://www.zabaware.com/forum/topic.asp?TOPIC_ID=3960&SearchTerms=HALogre

Robert says it works with SAPI 5 only you could try it and see.