dupa

Author Topic: AT&T Voices  (Read 58 times)

Pete

  • Newbie
  • *
  • Posts: 2
    • View Profile
AT&T Voices
« on: February 11, 2019, 07:22:46 pm »
I am running Windows 7 and SAPI 5. I am using a couple TTS programs ( I.e. Words Plus and TextAloud ) and they crossover to Outlook, Word, etc. My problem is that I'm using AT&T Voices version 1.4 and I would like to upgrade to your version 5. If I purchase your Voices it looks like I also get your Zabaware Reader. Is that correct? And will the Voices crossover to my other programs and will I have to uninstall my version or will upgrade automatically?