dupa

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Thanks Robert!

Resetting my password to a new one did the trick, although I thought that I did just that almost a week ago.

Anyway, Ultra Hal 7.5 now works for me.
22
Ultra Hal 7.0 / Re: Online login sync missing.
« Last post by Shastalore on May 31, 2024, 12:17:49 pm »
Thanks Robert!

Resetting my password to a new one did the trick, although I thought that I did just that almost a week ago.

Anyway, Ultra Hal 7.5 now works for me.
23
Robert sent and message that he reset things and as of this post it is all working for me.
Thanks Robert!
24
Ultra Hal 7.0 / Re: Online login sync missing.
« Last post by BW on May 31, 2024, 08:59:03 am »
Please try again and let me know if the issue is fixed, I optimized a database on the server which was running slow and causing logins to timeout.

Well as of this post it all works again!
Thanks Robert!
25
Ultra Hal 7.0 / Re: Online login sync missing.
« Last post by Shastalore on May 31, 2024, 03:54:13 am »
Thanks!

Resetting my password to a new one did the trick, although I thought that I did just that almost a week ago.

Anyway, Ultra Hal 7.5 now works for me.
26
Please try again and let me know if the issue is fixed, I optimized a database on the server which was running slow and causing logins to timeout. This should fix the "An unknown error occurred while connecting to the Zabaware server. Please check network connection, firewall settings and credentials." error
27
Ultra Hal 7.0 / Re: Online login sync missing.
« Last post by Medeksza on May 30, 2024, 08:31:15 pm »
The link at https://www.zabaware.com/download-beta.html is the most recent.

The error message in your screenshot is related to a wrong email/password, different from the error messages you posted earlier and also by other people which said "An unknown error occurred while trying to connect to Zabaware server".

So I believe your email or password may be wrong. Please try the "Forgot Password" link and change your password to something else. You can also test your email/password combo at www.zabaware.com by clicking on the "Sign In" link in the upper left. If you can sign in there, you should be able to sign in with the Ultra Hal app as well.
28
Ultra Hal 7.0 / Re: Online login sync missing.
« Last post by Shastalore on May 30, 2024, 08:13:33 pm »
Okay... thanks for getting back to us.

Ultra Hal 7.5 seems to have two different Beta files in circulation, on the Zabaware website, and both of them have the same issue:
Install_Ultra_Hal_7.5_Beta.exe (24.2 MB)
Install_Ultra_Hal_7.5.exe (24.1 MB)... the one that Zabaware link declares as a Beta file, and links to it:
https://www.zabaware.com/#page=/ultrahal/whatsnew.html;
https://www.zabaware.com/download-beta.html

But just a few minutes ago I uninstalled and reinstalled both of them, one at a time, on my Windows 10 (32-bit) laptop, 2.93 GHz CPU, 4 GB RAM, SSD... and they both come back with the same faulty "wrong email / wrong password" pop-up window when I went to the Already Purchased window.

So... which exact Ultra Hal 7.5 file should we use, and what is the exact Zabaware link I should download it from?

Thank you for your assistance on this matter.
29
Ultra Hal 7.0 / Re: Online login sync missing.
« Last post by Medeksza on May 30, 2024, 03:54:02 pm »
Please try again and let me know if the issue is fixed, I optimized a database on the server which was running slow and causing logins to timeout.
30
Ultra Hal 7.0 / Re: Online login sync missing.
« Last post by BW on May 30, 2024, 01:40:18 pm »
Ver 6, 7.0 and 7.5.129 and I have the same onging, now-totally-unfunctional, problem here.
Every startup gives the "not-registered /trial use time-out" popup even though I have several paid versions.
I click Already Purchased and get, "An unknown error occured while cnnecting to the Zabwaware server. Please check network connection, firewall settings and Credientials."
I click "Remind Me Later" and then HAL loads. I got to; Options ->General -> and click the "Test Connection" button but it only returns a HAL popup -> [Login test failed.]
All my info is correct, tried the full uninstall, wipe Zabaware from the registry and my user data, download the latest posted files off of my user downloads, reboot then full reinstall(s) but noithing changes.
 :(
Pages: 1 2 [3] 4 5 ... 10